打印

使用Letsencrypt证书用户建议更新自动续期规则

本主题由 licess 于 2017-8-23 17:39 设置高亮

不能正常更新

安装完1.4后,开始没有更新自动续期规则,前几天SSL到期了,然后才看到需要更新自动续期规则。但是更新后还是不能续期啊:

-------------------------------------------------------------------------------
Processing /etc/letsencrypt/renewal/wptheme.top.conf
-------------------------------------------------------------------------------
Cert not yet due for renewal

-------------------------------------------------------------------------------

The following certs are not due for renewal yet:
  /etc/letsencrypt/live/wptheme.top/fullchain.pem (skipped)
No renewals were attempted.
No hooks were run.

TOP