打印

lnmp1.4升级php7.2无法升级会报错哇

确实,同上,恢复快照尝试了两次。阿里云香港,Debian8 64,原来的php版本是7.1.12和7.1.11(都是一路用lnmp升级上来的)
附件: 您所在的用户组无法下载或查看附件

TOP

引用:
原帖由 licess 于 2017-12-4 13:06 发表
因为php 7.2未做适配所有是无法直接安装的,可以自己改 include/upgrade_php.sh 将最后最后倒数几行里面的 7.[01]. 改 7.[012]. 试试
成功,进入编译了。
引用:
原帖由 ifre 于 2017-12-4 18:56 发表

照这个改了好像还是不行哇
4794
因为旧的脚本升级前删掉了php的一些文件吧,我在正常运行的7.1.11上修改后upgrade是可以的。



编译顺利,花费17分钟左右。

[ 本帖最后由 prouser 于 2017-12-4 21:21 编辑 ]
附件: 您所在的用户组无法下载或查看附件

TOP