打印

lnmp1.4升级php7.2无法升级会报错哇

lnmp1.4升级php7.2无法升级会报错哇

军哥可以检查下代码, 升级php7.2 会报错

TOP

引用:
原帖由 licess 于 2017-12-4 13:06 发表
因为php 7.2未做适配所有是无法直接安装的,可以自己改 include/upgrade_php.sh 将最后最后倒数几行里面的 7.[01]. 改 7.[012]. 试试
照这个改了好像还是不行哇
附件: 您所在的用户组无法下载或查看附件

TOP

回复 8# 的帖子

具体改什么方法说出来哇.

TOP