打印

lnmp1.4升级php7.2无法升级会报错哇

暂时还没测试
你发一下错误信息看看

TOP

因为php 7.2未做适配所有是无法直接安装的,可以自己改 include/upgrade_php.sh 将最后最后倒数几行里面的 7.[01]. 改 7.[012]. 试试

TOP

按上面6楼的方法修改是没问题的,7.2.0 测试安装正常

TOP