打印

LNMP 1.4正式版如何平滑升级到1.5 测试版?

1.5安装包目录下,upgrade1.x-1.5.sh 只有ssl参数,没有lnmp参数,自动判断是lnmp还是lnmpa还是lamp
这个脚本是1.5的,lnmp1.4目录下没有,1.4的是1.4版的

TOP

回复 3# 的帖子

官网默认参数安装的话不影响不冲突
只升级lnmp管理脚本和必要配置文件,其他不动,nginx等程序自己根据需求自己使用升级脚本进行升级

TOP