打印

lnmp1.5开启fileinfo升级php7.2.2不成功

php 7.2.2 我们测试过没有问题
日志里错误是
checking for a sed that does not truncate output... /bin/sed
checking build system type... Invalid configuration `
': machine `
' not recognized
configure: error: /bin/bash ./config.sub
failed
有可能是编译环境有问题,可以 apt-get install build-essential libtool -y 看一下,再重新升级试试
1G一般安装fileinfo是没问题

TOP