打印

求助 LNMP安装 Mysql安装失败!

Resolving Dependencies
--> Running transaction check
---> Package cmake.x86_64 0:2.8.12.2-4.el6 will be installed
--> Processing Dependency: libarchive.so.2()(64bit) for package: cmake-2.8.12.2-4.el6.x86_64
--> Finished Dependency Resolution
Error: Package: cmake-2.8.12.2-4.el6.x86_64 (ol6_latest)
           Requires: libarchive.so.2()(64bit)
           Available: libarchive-2.8.3-2.el6.x86_64 (ol6_latest)
               libarchive.so.2()(64bit)
           Available: libarchive-2.8.3-3.el6_1.x86_64 (ol6_latest)
               libarchive.so.2()(64bit)
           Available: libarchive-2.8.3-4.el6_2.x86_64 (ol6_latest)
               libarchive.so.2()(64bit)
           Available: libarchive-2.8.3-7.el6_8.x86_64 (ol6_latest)
               libarchive.so.2()(64bit)
           Installed: libarchive-3.1.2-7.el7.x86_64 (@anaconda/7.1)
              ~libarchive.so.13()(64bit)
           Available: libarchive-3.1.2-10.el7_2.i686 (base)
               Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

估计你系统上源可能有问题,el7的,但是cmake确是el6的版本

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP