打印

Lmmp1.4和Lnmp1.5 是否安装了PHP ZipArchive?

回复 6# 的帖子

军哥,lnmp1.5 ,php 7.2.5 ,我安装 nextcloud ,提示 PHP zip 模块未安装,怎么解决 ? 谢谢 !
我下载了 zip 安装包,运行  ./configure --with-php-config=/usr/local/php/bin/php-config

提示错误

checking for libzip... configure: error: system libzip must be upgraded to version >= 0.11

yum update libzip 提示没有更新包。

[ 本帖最后由 nic2013 于 2018-5-26 09:44 编辑 ]

TOP