打印

LNMP1.5版不支持最新的Mint

LNMP1.5版不支持最新的Mint

随着激动人心的Mint19的推出,终于觉得桌面系统可以完全放弃Windows了,于是乎重新格式化了所有硬盘,但是发现LNMP1.5版在Mint19下面根本无法完成安装。
这么好用的LNMP结果无法安装,无赖又回到了18.3,求老大给升级。

TOP

上传安装日志看一下

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

引用:
原帖由 licess 于 2018-7-6 20:55 发表
上传安装日志看一下
军哥,已经换回了18.3,没有安装日志了,19我安装了三遍均未成功,三遍均是重装了系统后重新安装的,试过完整版和在线版,都只有数据库可以安装,PHP和Apache都失败了。

TOP

回复 3# 的帖子

linux mint 19和ubuntu 18.04类似必须使用新版的freetype,修改include/version.sh 中 Freetype_Ver='freetype-2.7' 改成 Freetype_Ver='freetype-2.9' 保存,安装就可以了

LNMP付费问题排查/LNMP技术支持/Paypal信用卡代付/代购VPS,域名,软件等 QQ 503228080 旺旺 lzhenbao
军哥淘宝店铺
QQ/旺旺仅提供代购及付费代维/问题解决等服务,其他不回复!LNMP相关问题请在本论坛发帖,提问前先搜索,按https://bbs.vpser.net/thread-2555-1-1.html 要求反馈问题!

TOP

引用:
原帖由 licess 于 2018-7-8 09:30 发表
linux mint 19和ubuntu 18.04类似必须使用新版的freetype,修改include/version.sh 中 Freetype_Ver='freetype-2.7' 改成 Freetype_Ver='freetype-2.9' 保存,安装就可以了
好的,我另外找台电脑测试一下。谢谢军哥

TOP